We’ve identified an issue with our main HiBob application
Incident Report for HiBob
Resolved
We’ve identified and resolved the issue.
Posted Apr 18, 2024 - 14:20 IDT
Identified
We confirm there is a problem with our main HiBob application, and we’re working to resolve it.
Posted Apr 18, 2024 - 14:16 IDT
This incident affected: Compensation (Compensation), Talent (Surveys), Payroll hub (Payroll Hub), Public API (Public API), Integrations (Zapier, Calendar integration, Provisioning, Collaboration), Workforce planning (Workforce planning), Core HR (Shoutout, Docs, Job catalog), and Time (Time & Attendance).