We’ve identified an issue with our Task List service
Incident Report for HiBob
Resolved
This incident has been resolved.
Posted Dec 08, 2024 - 20:22 IST
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2024 - 20:20 IST
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2024 - 20:18 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2024 - 17:02 IST
This incident affected: Core HR (Tasks).