We’ve identified an issue with our main API
Incident Report for HiBob
Resolved
We’ve identified and resolved the issue.
Posted May 30, 2023 - 11:46 IDT
Identified
We confirm there is a problem with our main API, and we’re working to resolve it.
Posted May 30, 2023 - 11:28 IDT
This incident affected: Public API (Public API).