Completed
The scheduled maintenance has been completed. All services are back online, and the platform is operating as expected. We will continue to monitor closely to ensure continued stability. Thank you for your patience during this essential work.
Posted Jun 07, 2025 - 23:08 IDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 07, 2025 - 20:00 IDT
Scheduled
As part of our immediate actions following the recent platform incidents, we will be performing database maintenance to improve overall performance and system stability.
Maintenance Window Details:
Action: Database split
Purpose: Address performance bottlenecks and improve application speed and reliability
Schedule: Saturday, June 7, from 17:00 to 21:00 UTC
Estimated Duration: 4 hours
Service Impact: The Bob platform will be unavailable during this time - including access to the application and background operations such as API calls and webhooks. Sandbox syncs/refreshes will be temporarily delayed.
This is a key step in our ongoing efforts to stabilize the platform and prevent further disruptions.
We appreciate your patience and understanding as we complete this work.
Posted Jun 04, 2025 - 15:18 IDT
This scheduled maintenance affected: Compensation (Compensation), Talent (Surveys, Performance, Goals), Payroll hub (Payroll Hub), Public API (Public API), Integrations (Zapier, Calendar integration, Provisioning, Collaboration), Workforce planning (Workforce planning), Sandbox (Sandbox), Time (Time Off, Time & Attendance), Your Voice (Your Voice), Learning (Learning), Core HR (Shoutout, Docs, Job catalog, Employee Profile and Fields, Reports and Directory, Tasks, Flows), Hiring (Core, Public pages), and BobPay (BobPay).