Login Errors for Users Without Fully Configured SSO

Incident Report for HiBob

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 10:50 IST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2026 - 10:23 IST

Investigating

Earlier today, we implemented a security update to our login process that affected users who attempted to log in via an external SSO provider without a fully configured SSO setup. As a result, some users encountered an error when trying to access the platform.

We have since taken steps to address the issue and restore expected login behavior to ensure uninterrupted access.

We are continuing to monitor the system to ensure stability. We apologize for the inconvenience and appreciate your patience.
Posted Feb 19, 2026 - 10:04 IST
This incident affected: Core HR (Employee Profile and Fields).