Slowness in the Bob app

Incident Report for HiBob

Resolved

The incident has been resolved. All services are now operating normally.
Posted Aug 03, 2026 - 13:24 IDT

Monitoring

All services are back to normal. We are continuing to monitor the service to confirm stability.
Posted Aug 03, 2026 - 12:44 IDT

Update

The slowness affecting Bob has improved.
We’re continuing to investigate an issue preventing employee folders and documents from loading, and we’re actively working to restore full functionality.
Posted Aug 03, 2026 - 12:31 IDT

Identified

We’ve identified the cause of the slowness in Bob and are working to restore normal performance.
Posted Aug 03, 2026 - 11:57 IDT

Investigating

We’ve identified an issue causing slowness in Bob, and we’re working to resolve it.
Posted Aug 03, 2026 - 11:18 IDT
This incident affected: Compensation (Compensation), Talent (Surveys, Performance, Goals), Payroll (Payroll Hub), Public API (Public API), Integrations (Zapier, Calendar integration, Provisioning, Collaboration), Workforce planning (Workforce planning), Sandbox (Sandbox), Time (Time Off, Time & Attendance), Your Voice (Your Voice), and Core HR (Shoutout, Docs, Job catalog, Employee Profile and Fields, Reports and Directory, Tasks, Flows).