We’ve identified an issue with employee profile work tables

Incident Report for HiBob

Resolved

The issue has been resolved. A regression caused validation to run across all history table entries, including historical rows containing archived values, which caused updates to fail. We have updated the validation to apply only to rows that have been changed.
Posted Aug 31, 2026 - 18:59 IDT

Monitoring

We have deployed a fix for the issue affecting employee profiles updates and are monitoring the results to confirm the issue is fully resolved.
Posted Aug 31, 2026 - 18:24 IDT

Identified

We have identified an issue where users may encounter errors when adding or updating rows in history tables within the employee profile. Our team has found the root cause and is working to resolve the issue.
Posted Aug 31, 2026 - 15:55 IDT

Investigating

We confirm there is a problem with the employee profile work tables, and we’re working to resolve it.
Posted Aug 31, 2026 - 14:33 IDT
This incident affected: Core HR (Employee Profile and Fields).