Slowness in the Docs Service

Incident Report for HiBob

Resolved

The issue causing slowness in our Docs service has been resolved. We applied a fix and confirmed the service has remained stable during the monitoring period.
Posted Jul 29, 2026 - 14:57 IDT

Monitoring

A fix has been applied for the issue causing slowness in our Docs service. We are continuing to monitor the service to ensure performance remains stable.
Posted Jul 29, 2026 - 14:18 IDT

Identified

We have identified the issue causing slowness in our Docs service and are working to restore normal performance.
Posted Jul 29, 2026 - 14:08 IDT

Investigating

We confirm there is a problem causing slowness with our Docs service, and we’re working to resolve it.
Posted Jul 29, 2026 - 13:01 IDT
This incident affected: Core HR (Docs).