The platform is now stable and operating normally. Our team identified a surge in database activity that led to a slowdown, eventually causing a temporary halt. We have mitigated the issue and continue to investigate the root cause to ensure preventive measures are in place for the future. Thank you for your patience, and we apologize for any disruption this may have caused.
Posted Feb 10, 2025 - 12:42 IST
Investigating
We are currently investigating this issue.
Posted Feb 10, 2025 - 11:41 IST
This incident affected: Compensation (Compensation), Talent (Surveys, Performance, Goals), Payroll hub (Payroll Hub), Public API (Public API), Integrations (Zapier, Calendar integration, Provisioning, Collaboration), Workforce planning (Workforce planning), Sandbox (Sandbox), Time (Time Off, Time & Attendance), Your Voice (Your Voice), Learning (Learning), Core HR (Shoutout, Docs, Job catalog, Employee Profile and Fields, Reports and Directory, Tasks, Flows), Hiring (Core, Public pages), and BobPay (BobPay).