We’ve identified an issue with our main HiBob application
Incident Report for HiBob
Resolved
This incident has been resolved.
Posted Nov 29, 2024 - 17:39 IST
Investigating
We confirm there is a problem with our main HiBob application, and we’re working to resolve it as soon as possible.
Posted Nov 29, 2024 - 16:09 IST
This incident affected: Compensation (Compensation), Talent (Surveys, Performance, Goals), Payroll hub (Payroll Hub), Public API (Public API), Integrations (Zapier, Calendar integration, Provisioning, Collaboration), Workforce planning (Workforce planning), Sandbox (Sandbox), Time (Time Off, Time & Attendance), Your Voice (Your Voice), Learning (Learning), Core HR (Shoutout, Docs, Job catalog, Employee Profile and Fields, Reports and Directory, Tasks, Flows), Hiring (Core, Public pages), and BobPay (BobPay).