System Slowness
Incident Report for HiBob
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 15:26 IST
Update
We are continuing to investigate this issue.
Posted Nov 26, 2024 - 13:36 IST
Investigating
We have identified an issue impacting system performance and causing slowness.
Our team is actively investigating and working on a resolution
Posted Nov 26, 2024 - 13:34 IST
This incident affected: Compensation (Compensation), Talent (Surveys, Performance, Goals), Payroll hub (Payroll Hub), Public API (Public API), Integrations (Zapier, Calendar integration, Provisioning, Collaboration), Workforce planning (Workforce planning), Sandbox (Sandbox), Time (Time Off, Time & Attendance), Your Voice (Your Voice), Learning (Learning), Core HR (Shoutout, Docs, Job catalog, Employee Profile and Fields, Reports and Directory, Tasks, Flows), Hiring (Core, Public pages), and BobPay (BobPay).