We’ve identified an issue with our Sandbox service
Incident Report for HiBob
Resolved
We’ve identified and resolved the issue.
Posted Dec 04, 2024 - 21:51 IST
Identified
We confirm there is a problem with our Sandbox service, and we’re working to resolve it.
Posted Dec 04, 2024 - 21:48 IST
This incident affected: Sandbox (Sandbox).