Workforce Planning - Can't load existing position

Incident Report for HiBob

Resolved

This incident has been resolved. We apologize for the inconvenience and appreciate your patience while we worked to resolve the issue.
Posted Aug 04, 2026 - 22:14 IDT

Monitoring

We have implemented a fix for the issue affecting the Workforce Planning module. Users should now be able to open existing positions without encountering the "general error." We are continuing to monitor the system to ensure the issue is fully resolved.
Posted Aug 04, 2026 - 21:26 IDT

Identified

We have identified the issue affecting the Workforce Planning module and causing the "general error" when opening existing positions. Our team is actively working to resolve the issue as quickly as possible.
Posted Aug 04, 2026 - 19:49 IDT

Investigating

We confirm there is a problem with our Workforce Planning module, and we’re working to resolve it. Users may be unable to open existing positions and may encounter a "general error."
Posted Aug 04, 2026 - 18:36 IDT
This incident affected: Workforce planning (Workforce planning).