Slowness and disruptions in Bob

Incident Report for HiBob

Resolved

This incident has been resolved.
Posted Aug 17, 2026 - 12:56 IDT

Monitoring

Bob is now stable, and we’re continuing to monitor the system.
Posted Aug 17, 2026 - 12:16 IDT

Investigating

Users are experiencing slowness, disruptions and errors in Bob, with some areas not working as expected. We’re working to resolve the issue.
Posted Aug 17, 2026 - 11:41 IDT

Identified

Users are experiencing slowness in Bob. We’re working to resolve the issue.
Posted Aug 17, 2026 - 11:31 IDT
This incident affected: Compensation (Compensation), Talent (Surveys, Performance, Goals), Workforce planning (Workforce planning), Time (Time Off, Time & Attendance), Your Voice (Your Voice), Learning (Learning), Core HR (Shoutout, Docs, Job catalog, Employee Profile and Fields, Reports and Directory, Tasks, Flows), Hiring (Core, Public pages), and Payroll (US Payroll, Ben Admin).