We’ve identified an issue with our Provisioning service
Incident Report for HiBob
Resolved
We’ve identified and resolved the issue.
Posted Jan 06, 2025 - 07:36 IST
Identified
We confirm there is a problem with our Provisioning service and we’re working to resolve it.
Posted Jan 06, 2025 - 07:32 IST
This incident affected: Integrations (Provisioning).