We identified an issue with our Workflows service
Incident Report for HiBob
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 19:32 IST
Identified
The issue has been identified and a fix is being implemented.

In the meantime you can work around the issue by going to the directory > mark the relevant employee you want to run the flow for > click actions > trigger the relevant flow

Thank you for your patience and understanding
Posted Jan 22, 2025 - 18:58 IST
This incident affected: Core HR (Tasks, Flows).