Sandbox Sync Delay Causing Outdated Data in Refreshes

Incident Report for HiBob

Identified

We have identified the cause of the sandbox synchronization delay and are working to resolve it. Existing sandbox environments remain accessible.
Posted Apr 30, 2026 - 13:04 IDT

Investigating

We are currently investigating a delay in sandbox synchronization. During this time, sandbox refreshes may reflect data updated up to last night, while we work to restore full synchronization. Existing sandbox environments remain accessible. We will provide further updates as progress is made.
Posted Apr 30, 2026 - 11:17 IDT
This incident affects: Sandbox (Sandbox).