We’ve identified an issue with our Docs service

Incident Report for HiBob

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 21:19 IST

Update

We’ve identified and resolved the issue.
Posted Feb 04, 2025 - 21:18 IST

Update

We are continuing to work on a fix for this issue.
Posted Feb 04, 2025 - 21:16 IST

Identified

We confirm there is a problem with our Docs service, and we’re working to resolve it.
Posted Feb 04, 2025 - 18:04 IST
This incident affected: Core HR (Docs).