We’ve identified an issue with our main HiBob application

Incident Report for HiBob

Resolved

We’ve identified and resolved the issue.
Posted Nov 29, 2024 - 15:38 IST

Identified

We confirm there is a problem with our main HiBob application, and we’re working to resolve it.
Posted Nov 29, 2024 - 15:34 IST
This incident affected: Compensation (Compensation), Talent (Surveys), Payroll (Payroll Hub), Public API (Public API), Integrations (Zapier, Calendar integration, Provisioning, Collaboration), Workforce planning (Workforce planning), Core HR (Shoutout, Docs, Job catalog), and Time (Time & Attendance).