Completed
The scheduled maintenance has been completed.
Posted Aug 01, 2025 - 23:40 IDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 01, 2025 - 23:00 IDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 01, 2025 - 12:07 IDT
Scheduled
As part of our immediate actions following recent platform incidents, we will be performing critical database maintenance to enhance overall performance and system stability.
🔍 What to Expect:
Brief downtime: The platform may be unavailable for a few minutes during the maintenance window.
API calls during downtime may fail.
→ We recommend retrying any failed API calls after maintenance is complete.
Webhooks will be processed once the system is back online.
Emails & notifications triggered during downtime will be sent after maintenance.
Sandbox syncs will be paused ahead of the maintenance and will run automatically afterward
Scheduled reports and jobs may be delayed but will resume automatically.
Thanks for your understanding!
Posted Jul 28, 2025 - 20:27 IDT
This scheduled maintenance affected: Compensation (Compensation), Talent (Surveys, Performance, Goals), Payroll hub (Payroll Hub), Public API (Public API), Integrations (Zapier, Calendar integration, Provisioning, Collaboration), Workforce planning (Workforce planning), Sandbox (Sandbox), Time (Time Off, Time & Attendance), Your Voice (Your Voice), Learning (Learning), Core HR (Shoutout, Docs, Job catalog, Employee Profile and Fields, Reports and Directory, Tasks, Flows), Hiring (Core, Public pages), and BobPay (BobPay).