The system has been stabilized and is performing normally. We're continuing to monitor closely and are actively working to resolve the root cause of the earlier slowness.
Posted Jun 10, 2025 - 14:55 IDT
Investigating
We're currently investigating intermittent slowness affecting Bob. The system is currently stable, but the root cause is still being investigated. Our team is working on it with the highest priority.
Posted Jun 10, 2025 - 13:16 IDT
This incident affected: Compensation (Compensation), Talent (Surveys, Performance, Goals), Payroll hub (Payroll Hub), Public API (Public API), Integrations (Zapier, Calendar integration, Provisioning, Collaboration), Workforce planning (Workforce planning), Sandbox (Sandbox), Time (Time Off, Time & Attendance), Your Voice (Your Voice), Learning (Learning), Core HR (Shoutout, Docs, Job catalog, Employee Profile and Fields, Reports and Directory, Tasks, Flows), Hiring (Core, Public pages), and BobPay (BobPay).