We’ve identified an issue with our Docs service

Incident Report for HiBob

Resolved

This incident has been resolved.
We identified an issue preventing documents from opening and mitigated it through a rollback of recent changes. We’re continuing to investigate the underlying cause. We apologize for the inconvenience and thank you for your patience.
Posted Mar 25, 2025 - 16:16 IST

Update

We are currently investigating an issue causing errors when attempting to open any document in the system. This affects all users across the platform, including access to templates and other document-related resources. Our team is actively looking into the root cause.
As a temporary workaround, users can download the document and then open it locally.
Posted Mar 25, 2025 - 13:24 IST

Identified

We confirm there is a problem with our Docs service, and we’re working to resolve it.
Posted Mar 25, 2025 - 13:04 IST
This incident affected: Core HR (Docs).