We’ve identified an issue with our main HiBob application

Incident Report for HiBob

Resolved

This incident has been resolved.
Posted Feb 15, 2026 - 16:58 IST

Monitoring

The issue affecting Docs, Goals, and Surveys has been resolved. All services are now operating normally.
Posted Feb 15, 2026 - 16:52 IST

Update

The issue affecting Docs has been resolved. We are still experiencing issues with Goals and Surveys, and our team is actively working to resolve them.
Posted Feb 15, 2026 - 16:47 IST

Update

We are continuing to investigate this issue.
Posted Feb 15, 2026 - 16:38 IST

Update

We are continuing to investigate this issue.
Posted Feb 15, 2026 - 16:34 IST

Investigating

We have identified an issue affecting Docs, Goals, and Surveys. Our team is actively working to resolve the problem and restore normal functionality.
Posted Feb 15, 2026 - 16:26 IST
This incident affected: Talent (Surveys, Goals) and Core HR (Docs).