We’ve identified an issue with our main API

Incident Report for HiBob

Resolved

We’ve identified and resolved the issue.
Posted Nov 24, 2024 - 22:41 IST

Identified

We confirm there is a problem with our main API, and we’re working to resolve it.
Posted Nov 24, 2024 - 22:26 IST
This incident affected: Public API (Public API).