We’ve identified an issue with our main API

Incident Report for HiBob

Resolved

We experienced intermittent delays and occasional timeouts in our public APIs due to internal service performance issues. The issue has been fully resolved. We sincerely apologize for the disruption and appreciate your patience.
Posted Jul 07, 2025 - 11:37 IDT

Identified

We confirm there is a problem with our main API, and we’re working to resolve it.
Posted Jul 07, 2025 - 11:22 IDT
This incident affected: Public API (Public API).